[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant personal_album_id - assumed 'personal_album_id' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant user_images - assumed 'user_images' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4778: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4782: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
superduke forum • View topic - Dash replacement?

Dash replacement?

problems . solutions . product reviews . tips
User avatar
galobos
Minimoto racer
 
Posts: 18
Joined: Wed Sep 12, 2012 8:26 pm
Location: Three Rivers, California

Re: Dash replacement?

Postby galobos » Sun Jul 05, 2020 8:31 pm

Kudos to Samba & sunnbmx. Went for a ride this weekend, and halfway through my dash and Healtech GIPro died??? Everything else kept working. The FI light flashed intermittantly, and the dash buzzed as described! Originally thought it was a power problem, but when I checked the power connector on the left with the red/white wire it was solid. When I found this thread it was a "eureka" moment as I didn't think the alarm connector mattered and looked like it was connected. When I checked it, it was loose and when reseated, everything worked! I think the ground for all the dash (& the alarm) runs through this connector and is why it seemed a power problem, which it was, but ground instead of positive. :D
'07 Super Duke
'08 BMW K1200GT
Shouldn't have let go....
2002 Aprilia RST Futura
1977 Ducati 900 SS
1972 Norton Comando
1971 Ducati 750GT

Previous

Return to Technical - Dr F's Words of Wisdom

Who is online

Users browsing this forum: No registered users and 4 guests